[Meego-kernel] [PATCH] ptirouter_ldisc to n_tracerouter rename.
alan at linux.intel.com
Mon Nov 8 05:52:56 PST 2010
On Thu, 4 Nov 2010 14:12:41 -0700
james_p_freyensee at linux.intel.com wrote:
> From: J Freyensee <james_p_freyensee at linux.intel.com>
> This patch renames ptirouter_ldisc to n_tracerouter to a more
> linux kernel naming convention. NO added functionality or
> bug fixes are in this patch; it's just a rename.
Done in my tree - but it's not just a rename you also renamed the
defines and the like so it wasn't a straight move. For future reference
it's better to do the move, then the renaming of fields/comment headers
etc as two patches because then when it doesn't apply (as commonly
occurs for moves) the recipient can just do the mv by hand without
having to worry.
More information about the MeeGo-kernel